Problems with logging in.

Post Reply
RockyMtnHigh
Posts: 27
Joined: Sat Feb 19, 2011 6:40 pm
Location: Colorado

Problems with logging in.

Post by RockyMtnHigh »

I hope this is the right place to post~

I have periodically been experiencing problems logging in. The first occurance was about a week ago when it said my password was invalid. I reset the password and was able to log in for a couple days. I then got the same error and was forced to reset my password yet a second time.

I have been trying to log in to this site for the past 5 or 6 days and today was the first time it actually let me log on. I am not sure if there is a known issue with this or not? My password is currently valid, But if I navigate away from the log in page it always logs me out before I can post a reply.

I am a member of countless forums and this is the only site giving me hell.

:wtf:
User avatar
tekatlarge
Posts: 983
Joined: Tue Jan 17, 2006 8:54 am
Location: Coastal, Worshington

Re: Problems with logging in.

Post by tekatlarge »

Have you checked the little box that says log me in automatically. In have also found on some boards if you don't allow cookies it will never remember you. I have auto-log in enabled here and I have no problems and have been logging in here for almost forever.
The Tek @ Large
Coastal,Worshington
Livin life on the dole on the Coast
User avatar
Nobody
Posts: 2216
Joined: Sun Apr 18, 2004 6:38 pm
Location: Stanwood, WA.
Contact:

Re: Problems with logging in.

Post by Nobody »

Thanks for reporting this. I just saw this today, so I'll try to look into it this evening. As Tek mention, it could be a cookies issues. You might try clearing your internet cache and deleting you cookies.
User avatar
Nobody
Posts: 2216
Joined: Sun Apr 18, 2004 6:38 pm
Location: Stanwood, WA.
Contact:

Re: Problems with logging in.

Post by Nobody »

Are you still having issues? I have found no errors on the server/forum?
RockyMtnHigh
Posts: 27
Joined: Sat Feb 19, 2011 6:40 pm
Location: Colorado

Re: Problems with logging in.

Post by RockyMtnHigh »

Nobody wrote:Are you still having issues? I have found no errors on the server/forum?

Today was the first time I have been able to log on in some time. I ended up pulling out my laptop and having to use it. It must just be a compatibility issue between the site and my cookie and security configuration.

Still won't let me sign on with my desktop and only noticing issues with this website. :hmmm:

At least I am able to log on now :D
Post Reply