4x4 manual shift linkage problem.

Ask technical questions about your Ford Bronco II here. Technical write-ups on your axle swaps, engine swaps, chop tops, etc. are encouraged.
Post Reply
jayterrence
Posts: 1
Joined: Sun Dec 30, 2018 10:38 pm
Location: British Columbia

4x4 manual shift linkage problem.

Post by jayterrence » Sun Dec 30, 2018 10:48 pm

Need a little help here, I pulled out my trans (FM146 5 speed) and did the 4.0 clutch upgrade with no problems. Recently I pulled the trans for a rebuild, re installed it with again, no problems, during my 4x4 test drive I noticed that shifting into 4x4 on the fly was very short compared to what it was before, it goes into 4 wheel drive but doesn't lock into position. It will go into 4 low no problem but something is not right....I took it apart a couple days ago and noticed the plastic bushing had broken, but there was enough of it to line everything up and try again, still it did not feel as it should and lever falls out of 4 wheel drive without effort. I did put a transfer case from a explorer a while ago but had no shifting issues till this install. Do I have to have the transfer case in 4 low before I install the levers ?? Any help please, very frustrating now that snow finally flew.
Foot Note, I had a thread about the plastic bushing and where to get a replacement, apparently you cannot get this part unless you machine one, or find a used one, but the bushing still kind of worked, just one side half broke off so technically it was still doing its job.

Post Reply