4wd does nothing. ( not motor )

Ask technical questions about your Ford Bronco II here. Technical write-ups on your axle swaps, engine swaps, chop tops, etc. are encouraged.
rescue306
Posts: 1
Joined: Fri May 16, 2014 6:02 pm
Location: hartsville tn

4wd does nothing. ( not motor )

Postby rescue306 » Fri May 16, 2014 6:09 pm

OK. Well I bought a 1990 b2 from a dtf auction and the 4wd does nothing. Did research and everything pointed to the transfer case motor. New one installed and still nothing. The control mod. test good with the self test. I am at a lose. I did shit the transfer case manually with the motor off and shifted fine. This is driving me nuts. Any help would be great.Being that the B2 was a drug seizure vehicle it did sit for 4 years.... and nothing is known from the previous owner but the truck is clean. Cleanest interior I have seen in one given the age. I also have to replace the fuel pump. It runs fine when cold but after warm-up it goes stupid, lol. Runs on starting fluid fine when it happens so I am sure it fuel pump.

User avatar
tekatlarge
Posts: 951
Joined: Tue Jan 17, 2006 8:54 am
Location: Kent, Worshington

Re: 4wd does nothing. ( not motor )

Postby tekatlarge » Sat May 17, 2014 11:07 am

Hello Rescue.

What you need to do is some serious troubleshooting of the 4WD circuits. Do you have access to the schematics of the 4WD section. That would let you know if the failure is electrical or possibly mechanical. Go here for the Tcase Schematics.

http://tekatlarge.org/images/ElectricalDiagrams/ElectronicShiftControl1.jpg

There is a page 2 of the diagram. Maybe your problem is here?

Good luck and if you have more questions just ask away!!
The Tek @ Large
Kent,Worshington
I was borne under a rock. So what's your excuse?


Return to “Bronco Tech”

Who is online

Users browsing this forum: No registered users and 1 guest