sensors

Ask technical questions about your Ford Bronco II here. Technical write-ups on your axle swaps, engine swaps, chop tops, etc. are encouraged.
Post Reply
tedjames11
Posts: 26
Joined: Wed Jan 25, 2012 9:05 am
Location: salem connecticut

sensors

Post by tedjames11 » Thu Mar 15, 2012 1:40 pm

hi, i have an 87 bronco ii 2.9l v6 that i put a 2.9l v6 from a 90 ranger. i am left with these two sensors that have nothing to go to them. i was wondering if someone could identify the sensors and tell me what goes on them. One is right next to the thermostate and the other is next to the driver side engine mount. That would be a huge help. Thank you im awaiting your response.
Attachments
teddy1.jpg
teddy2.jpg
teddy2.jpg (24.76 KiB) Viewed 515 times

drofman
Posts: 475
Joined: Sun Dec 27, 2009 9:36 am
Location: san dirgo

Re: sensors

Post by drofman » Thu Mar 15, 2012 6:48 pm

top is oil pressure sender and the lower is temp sender. got to be some wire there somewhere. same place on B2's and Rangers

tedjames11
Posts: 26
Joined: Wed Jan 25, 2012 9:05 am
Location: salem connecticut

Re: sensors

Post by tedjames11 » Fri Mar 16, 2012 10:27 am

Any chance that you could trace back the wires and let me know were in the truck they originate from. I looked in my Haynes repair manual but couldn't find anything about them. Thanks

kirkland2887
Posts: 86
Joined: Sun Jan 29, 2012 6:00 pm
Location: Albion, Idaho

Re: sensors

Post by kirkland2887 » Wed Mar 21, 2012 5:53 pm

they will be single wires with a rubber elbow on the end that just push onto the sensor. they will come from the firewall in the main harness

jefe
Posts: 141
Joined: Sun Jul 18, 2010 2:42 pm
Location: San Diego, CA

Re: sensors

Post by jefe » Tue Mar 27, 2012 9:14 am

I'm guessing this is what you were trying to find out in your other post.

If you still need this, I can trace them on my engine to find out where they come from.

Post Reply