Kinda sputters ???

Ask technical questions about your Ford Bronco II here. Technical write-ups on your axle swaps, engine swaps, chop tops, etc. are encouraged.
Post Reply
The_BroncoII_Kid
Posts: 12
Joined: Thu Mar 30, 2006 3:13 am
Location: BelFair, Wa
Contact:

Kinda sputters ???

Post by The_BroncoII_Kid » Thu Mar 30, 2006 3:35 am

Ok when I was test driving my new toy. When it's in Overdrive it kinda shutters unless I would smash the pedal to the floor then it gos away it does it a little in Drive aswell. On start up it will blow black smoke and sometimes when driving down the road when it shifts it does it..I know the Bronco needs a tune up I was gonna do that on saturday when I bring it home..

Saturday plans are
1 Plugs, cap, rotor, wires
2 Oil, oil filter, air filter
3 Tranny filter, new fluid, new pan gasket
4 Maybe some kind of fuel syetom cleaner???

It has the stock ford FI V-6 with the stock automatic tranny and Transfercase.. If anyone could give me some info or tips on tuning it I would greatly appreciate it

DBrown
Posts: 1545
Joined: Mon Apr 19, 2004 5:21 am
Location: Bowling Green, KY

Post by DBrown » Thu Mar 30, 2006 5:56 am

I would do everything on your list except the tranny, unless it has been maintained on a regular bases.

I had a friend that knew alot about them and this is what I was told about autos...if the fluid was changed regular they would maintain the friction material on the clutches, if not the friction material would come off the clutches and be floating in the fluid. when the old nasty fluid was removed you would then loose the friction material turning the tranny into junk. I even talked to him one time and he said he had seen experienced tranny people change a filter and reinstall the old fluid because of this.

if your tune up dosen't fix your problem and you have no check engine light you might want to check the coolent temp sensor and the mod on the side of the distributor. the mod can be checked at you local parts store and the coolent temp sensor is around $15 to replace.
71 Bronco - twin sticked, full width, 2" lift, wristed arm, lots of rust...

http://www.catalystcycles.com

B2JAY
Posts: 69
Joined: Wed Feb 16, 2005 3:59 pm

Better Mileage

Post by B2JAY » Fri Mar 31, 2006 8:30 am

My advice would be to do all the work you had planned. I would also get some carb cleaner and clean out the throttle body and sensor the best you can. My rig ran sooooo much smoother after I did it. With regard to the black smoke, check the fuel regulator. (sounds like a fuel problem)

bigdog
Posts: 28
Joined: Fri Jan 27, 2006 8:01 am
Location: Chatsworth,Ga

Post by bigdog » Fri Mar 31, 2006 12:53 pm

you might want to change the fuel filter to there should be two i really dont know about 84-85 my 86 was cuttin out bad it was trash in my gas tank i used some gas treatment 3 times and changed my filter everytime and that fixed my problem
lay wib it dont play wib it

The_BroncoII_Kid
Posts: 12
Joined: Thu Mar 30, 2006 3:13 am
Location: BelFair, Wa
Contact:

Post by The_BroncoII_Kid » Fri Mar 31, 2006 7:23 pm

Thanks for the help/info guys
Happy Roading :D

Post Reply