Search found 24 matches

by tedjames11
Thu Mar 15, 2012 3:54 pm
Forum: Bronco Tech
Topic: NEED PICTURES QUICK
Replies: 14
Views: 995

Re: NEED PICTURES QUICK

I just have to find the connectors to the two sensors. one is the one next to the drivers side engine mount and the other is the one more toward the driver side on the lower intake. If you have pictures of those two connecters than it would make my life a lot easier. My engine isn't getting enough p...
by tedjames11
Thu Mar 15, 2012 1:40 pm
Forum: Bronco Tech
Topic: sensors
Replies: 4
Views: 515

sensors

hi, i have an 87 bronco ii 2.9l v6 that i put a 2.9l v6 from a 90 ranger. i am left with these two sensors that have nothing to go to them. i was wondering if someone could identify the sensors and tell me what goes on them. One is right next to the thermostate and the other is next to the driver si...
by tedjames11
Sun Feb 12, 2012 10:30 pm
Forum: Member Rides
Topic: 1988 bronco 2 eddie bauer
Replies: 1
Views: 1268

Re: 1988 bronco 2 eddie bauer

Its all according on budget and trail conditions near you. You should start with a suspension lift and tires of course to get some clearance. After that snorkel, fender flares, roof rack, lights, the list goes on. Good luck. Have fun with her. i like the color skeem.
by tedjames11
Sat Feb 11, 2012 9:59 pm
Forum: Bronco Tech
Topic: problem with starter.
Replies: 4
Views: 522

problem with starter.

i have an 87 bronco ii with the 2.9v6. When i go to start it the starter solenoid just does one click, i bench tested it and the starter is good. I bought a new solenoid and its still doing it. There isn't any resistance going from the solenoid to the starter. I'm stumped. Any input?
by tedjames11
Sat Feb 11, 2012 9:54 pm
Forum: Bronco Tech
Topic: The problem!
Replies: 6
Views: 554

Re: The problem!

sounds like you have a loose ground somewhere. just track them all down
by tedjames11
Tue Feb 07, 2012 3:00 pm
Forum: Bronco Tech
Topic: NEED PICTURES QUICK
Replies: 14
Views: 995

Re: NEED PICTURES QUICK

Thank you very much. THose pictures were very usefull. The only problem i have now is what goes to the hose nipples at the bottom front of the upper intake. There are like 3 or 4 and i see that the hoses from the top of the valve covers go into the two but the other ones trouble me.
Thank You,
Teddy
by tedjames11
Mon Feb 06, 2012 7:27 am
Forum: Bronco Tech
Topic: NEED PICTURES QUICK
Replies: 14
Views: 995

Re: NEED PICTURES QUICK

That would help tramendously . You can email or just attach them. I need them of all the hoses and connectors on the upper intake, the left engine bay wiring harness. That would be great. Thanks. Teddy
by tedjames11
Sat Feb 04, 2012 8:15 am
Forum: Bronco Tech
Topic: NEED PICTURES QUICK
Replies: 14
Views: 995

Re: NEED PICTURES QUICK

I have an 87 bronco ii. It has a 1990 2.9l v6 from a ranger and I agree a lot of the little things are different. I found a lot of the wiring but I still need pics from the left side of the engine bay (wireing harness) and connectors on the upper intake . Thanks
by tedjames11
Wed Jan 25, 2012 9:14 am
Forum: Bronco Tech
Topic: NEED PICTURES QUICK
Replies: 14
Views: 995

NEED PICTURES QUICK

I recently had to swap out my engine. now that i got the new one in i cant figure out all the vacuumm hoses and electrical conectors. I could really use pictures of the upper intake and the hoses and wires, the wiring on the passanger side engine bay, the wiring harness on the driver side engine bay...