Search found 465 matches

by drofman
Mon Apr 07, 2014 6:55 pm
Forum: Bronco Tech
Topic: bronco wont start
Replies: 7
Views: 1045

Re: bronco wont start

When you jump it are you grounding the neg. jumper cable to the engine? That will tell you if the neg. cable is bad. But what 101 said "is the battery good". you could jump the mag switch also.
by drofman
Mon Jan 13, 2014 7:38 pm
Forum: Chit Chat
Topic: What did you do with your Bronco II today?
Replies: 131
Views: 23558

Re: What did you do with your Bronco II today?

My tail pipe fell off here in Cali. It's just a B2 thing. I got mine at Napa for a good deal. I got the one without a resonator and it fit.
by drofman
Thu Jan 02, 2014 5:39 pm
Forum: Chit Chat
Topic: Model years with rear access window?
Replies: 10
Views: 1721

Re: Model years with rear access window?

Yep mine has them.
by drofman
Tue Dec 31, 2013 3:10 pm
Forum: Chit Chat
Topic: Model years with rear access window?
Replies: 10
Views: 1721

Re: Model years with rear access window?

The little windows in front of the side door windows that deflect air while driving.
by drofman
Sun Dec 29, 2013 6:16 pm
Forum: Chit Chat
Topic: Model years with rear access window?
Replies: 10
Views: 1721

Re: Model years with rear access window?

My 88 has it, it's an XLT model. I think if it has wing windows it got the rear window. not sure though.
by drofman
Thu Oct 24, 2013 5:54 pm
Forum: Bronco Tech
Topic: 1987 Bronco ii with a 302
Replies: 2
Views: 916

Re: 1987 Bronco ii with a 302

Welcome, what does the mallory unilite have to do with fuel? it only does spark. It's a carb so it doesn't have anything to do with fuel just spark, So if anything it would be better for fuel mileage. Heater by-pass? Why? it doesn't go into the Radiator so why do you want to by-pass it? I like my he...
by drofman
Sat Oct 12, 2013 9:03 am
Forum: Bronco Tech
Topic: ELECTRICAL PROBLEM
Replies: 3
Views: 912

Re: ELECTRICAL PROBLEM

wow i just saw how old this is probaly fixed it already
by drofman
Sat Oct 12, 2013 8:59 am
Forum: Bronco Tech
Topic: ELECTRICAL PROBLEM
Replies: 3
Views: 912

Re: ELECTRICAL PROBLEM

unplug your muti-function swt and try it then. if it doesn't blow the fuse, it's the muti-function swt.
by drofman
Fri Jul 26, 2013 9:15 pm
Forum: Bronco Tech
Topic: cranks fast no start
Replies: 3
Views: 1412

Re: cranks fast no start

85 had the 2.8L and it's gear driven not a timing chain. you might pull the dist. cap and see if the dist is turning. like kirkland said if the valve train is not turning it's the gears. if the valve train is turning and the dist. is not turning it may be the pin on the dist gear. just throwing stuf...
by drofman
Sun Jul 21, 2013 3:55 pm
Forum: Chit Chat
Topic: AR15 build
Replies: 17
Views: 1934

Re: AR15 build

HAHAHA Great story Tek. I use my 1000FPS pellet gun on those darn gopher around here cause the neighbors don’t have much of a sense of humor. How this build came about was I took a 2 weeks’ vacation and saved up to take the kid to the river and I went to the Doctors on my 1st day of vacation to chec...
by drofman
Sat Jul 20, 2013 7:17 pm
Forum: Chit Chat
Topic: AR15 build
Replies: 17
Views: 1934

Re: AR15 build

I know you guys are AR Guys but did some work on my Mini 14.
Sent the trigger out to get rid of the creep and set at 2.5 lbs
Put a Houge stock on it.
Installed a SOCOM barrel strut.
Top it off with a Burris Fastfire red dot.
Living here in Cali can’t do a lot.
Below is the before and after.
by drofman
Fri Jul 19, 2013 4:22 pm
Forum: Bronco Tech
Topic: Not your normal power loss from AC
Replies: 9
Views: 2159

Re: Not your normal power loss from AC

What Holes?
by drofman
Sat Jul 13, 2013 1:21 pm
Forum: Bronco Tech
Topic: another tfi question
Replies: 6
Views: 1363

Re: another tfi question

You might want to check the connection at the Inertia Swt located on the pass. side towards the firewall. Sometimes they corrode at the connector. The fuel gauge is on it own circuit.
by drofman
Fri Jun 28, 2013 8:46 am
Forum: Bronco Tech
Topic: 4wd switch not lighting up or working?
Replies: 3
Views: 1041

Re: 4wd switch not lighting up or working?

This one may be clearer
by drofman
Fri Jun 28, 2013 8:34 am
Forum: Bronco Tech
Topic: 4wd switch not lighting up or working?
Replies: 3
Views: 1041

Re: 4wd switch not lighting up or working?

Looks like a couple fuses and a fuse link